Back to overview
Degraded
Time to Deploy SLA chart not functioning for ADO customers
Jun 03 at 09:17pm UTC
Affected services
App
Resolved
Jun 03 at 09:45pm UTC
The data element for ADO users is back online and working
Affected services
App
Updated
Jun 03 at 09:21pm UTC
We have identified the root cause of the issue for ADO users.
The fix is being validated and moved into production soon.
Affected services
App
Created
Jun 03 at 09:17pm UTC
Time to Deploy SLA chart not functioning for ADO customers
Affected services
App