Back to overview
Degraded

Deployment Metrics issue

Jun 18 at 07:27pm UTC
Affected services
KPIs Data Health

Resolved
Jun 18 at 09:15pm UTC

The primary issue is resolved.

A secondary issue where low quality matches for Deployment auto detection are being allowed remains. Solutions for this are in progress.

Updated
Jun 18 at 07:50pm UTC

We have identified the root cause and the correcting is being applied to production systems now

Created
Jun 18 at 07:27pm UTC

Deployment Metrics for repositories are potentially incorrect for Repos that have been marked as 'Does not Deploy'