Back to overview
Maintenance
Services update
Sep 27 at 06:05am UTC
–
Sep 27 at 06:37am UTC
Affected services
App
Portfolio
KPIs Data Health
Resolved
Sep 27 at 06:37am UTC
Maintenance has been completed.
Affected services
Updated
Sep 27 at 06:19am UTC
Maintenance has started.
Affected services
Created
Sep 27 at 06:05am UTC
Planned maintenance for upgrades. In accordance with keeping security up to date.
Affected services