Temporary service interruption
Incident Report for Software.com
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 16:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2020 - 15:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2020 - 15:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2020 - 15:09 PDT
Update
We are continuing to investigate this issue.
Posted Jun 05, 2020 - 14:41 PDT
Investigating
We are currently investigating this issue.
Posted Jun 05, 2020 - 14:40 PDT
This incident affected: Web App and Website.