Increased response times to all API calls
Incident Report for Software.com
Resolved
An optimization patch has been released.
Posted 4 months ago. Jun 05, 2019 - 14:30 PDT
Monitoring
The issue has subsided and we are monitoring for recurrence.
Posted 4 months ago. Jun 05, 2019 - 13:00 PDT
Investigating
We're currently investigating a sudden increase in database latency leading to degraded performance for all API endpoints.
Posted 4 months ago. Jun 05, 2019 - 11:37 PDT
This incident affected: API and Web App.