Increased errors and latency
Incident Report for Software.com
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 11, 2019 - 00:00 PDT
Investigating
We have observed an increase in backend errors resulting in some latency on our plugin endpoints. We're currently investigating the root cause.
Posted 4 months ago. Jun 09, 2019 - 23:19 PDT
This incident affected: API and Web App.