Temporary Outage
Incident Report for Software.com
Resolved
This incident has been resolved.
Posted Jun 06, 2020 - 10:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2020 - 09:16 PDT
Investigating
We are currently investigating this issue.
Posted Jun 06, 2020 - 09:06 PDT
This incident affected: API, Web App, and Website.