Temporary service interruption
Incident Report for Software.com
Resolved
This incident has been resolved.
Posted May 14, 2020 - 22:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2020 - 18:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2020 - 18:07 PDT
This incident affected: API, Web App, and Website.